web service issue
Incident Report for Rejoiner, Inc.
Resolved
we have identified the cause of issue and have taken steps to restore service.
Posted May 22, 2023 - 12:47 UTC
Investigating
we are currently investigating a problem with the main web server pool.
Posted May 22, 2023 - 10:35 UTC
This incident affected: JavaScript API, Web Interface, and REST API.