Post Django Update fallout
Incident Report for Rejoiner, Inc.
Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 02:15 UTC
Investigating
We are investigating issues caused by an update to core packages.
Posted Apr 12, 2023 - 17:25 UTC