unexpected service disruption

Incident Report for Rejoiner, Inc.

Resolved

We have identified and resolved the issue and services are operating normally.
Posted Jan 23, 2026 - 06:04 UTC

Investigating

we are seeing some stability issues related to the maintenance window activities earlier this evening. we are currently investigating the issue and will update with more information in the near future.
Posted Jan 23, 2026 - 04:58 UTC
This incident affected: JavaScript API, Web Interface, REST API, and Email Delivery.