intermittent webserver issues

Incident Report for Rejoiner, Inc.

Resolved

we have determined the cause of the issue and have taken steps to eliminate the impact on performance
Posted Sep 04, 2025 - 20:11 UTC

Investigating

We are currently investigating issues with our webservers which are struggling to keep up with demand.
Posted Sep 04, 2025 - 18:05 UTC
This incident affected: JavaScript API, Web Interface, and REST API.