slow segments pipeline processing
Incident Report for Rejoiner, Inc.
Resolved
segment processing is normal and all affected segments have been updated
Posted Sep 15, 2023 - 23:15 UTC
Investigating
we are currently investigating a substantial reduction in throughput for segments.
Posted Sep 14, 2023 - 23:06 UTC