Third party integrations API issues
Incident Report for Rejoiner, Inc.
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 15:14 UTC
Identified
We are fixing an issue with some third party integrations that may result in failed requests temporarily
Posted Feb 16, 2024 - 15:05 UTC