RJ1 Application Unavailable
Incident Report for Rejoiner, Inc.
Resolved
Our servers suffered down time on December 8th. This created a delay on task processing that has now been resolved. All systems are now operational.
Posted Dec 12, 2019 - 03:05 UTC
Investigating
We are investigating issues with our servers.
Posted Dec 11, 2019 - 15:03 UTC
This incident affected: JavaScript API, Web Interface, REST API, and Email Delivery.