Intermittent 500 errors
Incident Report for Rejoiner, Inc.
Resolved
This incident has been resolved.
Posted almost 2 years ago. Nov 06, 2015 - 23:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 2 years ago. Nov 06, 2015 - 20:38 UTC
Identified
One of our backend servers that processes data from web application is having hardware issues, causing occasional 500 errors in the dashboard and API calls. We have failed over to another backend server while we work with the Datacenter to determine the scope of the hardware issues.
Posted almost 2 years ago. Nov 06, 2015 - 20:24 UTC
Investigating
We are investigating a hardware problem at our datacenter that is causing connectivity problems with our application.
Posted almost 2 years ago. Nov 06, 2015 - 20:06 UTC