Server Outage for Rejoiner 1
Incident Report for Rejoiner, Inc.
Resolved
This incident has been resolved. Failure of a critical service disrupted application availability.
Posted Sep 18, 2019 - 16:32 UTC
Update
We are continuing to investigate this issue.
Posted Sep 18, 2019 - 14:48 UTC
Investigating
We are currently investigating this issue.
Posted Sep 18, 2019 - 14:48 UTC
This incident affected: JavaScript API, Web Interface, REST API, and Email Delivery.