Server Outage (RJ2)
Incident Report for Rejoiner, Inc.
Resolved
This incident has been resolved.
Posted 18 days ago. Oct 05, 2018 - 14:19 UTC
Identified
A fix is currently being implemented to roll over to a new server after an unexpected crash.
Posted 18 days ago. Oct 05, 2018 - 14:07 UTC
This incident affected: Web Interface and REST API.