Delayed Processing
Incident Report for Rejoiner, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 28, 2018 - 11:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 28, 2018 - 02:00 UTC
Investigating
We are currently investigating an issue causing delayed event processing and email delivery.
Posted 3 months ago. Jun 27, 2018 - 22:54 UTC
This incident affected: JavaScript API and Email Delivery.