Issues with Upstream Provider
Incident Report for Rejoiner, Inc.
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 28, 2017 - 23:34 UTC
Monitoring
Tracking on sites using version 3 of the javascript plugin is currently be affected by the Amazon S3 outage. Some images in emails may also not be displayed correctly due to the same issue. Zapier integrations are also affected (https://status.zapier.com/). We will continue to monitor the status of Amazon (https://status.aws.amazon.com/) while we work on a solution from our end.
Posted over 1 year ago. Feb 28, 2017 - 20:58 UTC