Delayed Processing (RJ2)
Incident Report for Rejoiner, Inc.
Resolved
We have fully recovered from the previous delay in processing and have implemented measures to detect and resolve similar issues in the future.
Posted 27 days ago. Aug 26, 2018 - 17:30 UTC
Monitoring
An issue connecting to upstream resources at some time on 8/25 caused a delay in processing incoming data. The issue has been resolved as of 8am Eastern Time on 8/26 and we are monitoring. Steps have been taken to mitigate any issues that may have been caused by this delay.
Posted 27 days ago. Aug 26, 2018 - 14:38 UTC
This incident affected: Email Delivery.